FlexiThemes Community Forum

FlexiThemes working with PHP 7.+  

  RSS

scandinavdk@yahoo.com
(@scandinavdkyahoo-com)
New Member
Joined: 5 years ago
Posts: 1
02/11/2018 10:03 am  

PHP 5.3 will be fazed out by December 2018. Hosting companies like One.com will use PHP 7.1+ instead

Will FlexiThemes work with PHP 7.+ ?

How to upgrade FlexiThemes, like NewsEntry Theme, which is not working at the moment with PHP 7.+  ?


ReplyQuote
Flexi Themes
(@flexithemes)
New Member
Joined: 2 months ago
Posts: 4
02/11/2018 1:57 pm  

Hi,

Yes, the latest versions of all our themes are compatible with PHP 7+

Go to each theme's landing page and click on "View Changelog". You'll see the upgrade instructions there.

Here is NewsEntry's:
https://demo.flexithemes.com/wp-content/themes/NewsEntry/changelog.txt


ReplyQuote
Andreas
(@andreas)
New Member
Joined: 5 years ago
Posts: 3
05/12/2018 4:09 am  

No problems discovered regarding PHP 7

 


ReplyQuote
Flexi Themes
(@flexithemes)
New Member
Joined: 2 months ago
Posts: 4
06/12/2018 1:36 am  

Wonderful! Thanks for the follow-up!


ReplyQuote
Share:
All our WordPress themes are compatible with the new Gutenberg editor or you can use the old one. Enjoy!  BUY NOW
  
Working

Please Login or Register